WH16NS40 - was working, now says "No Disc"

Forum for discussions about UHD-capable dives
Post Reply
ben_uk
Posts: 27
Joined: Mon Feb 01, 2021 11:41 am

WH16NS40 - was working, now says "No Disc"

Post by ben_uk »

I have literally just flashed my WH16NS40 and began ripping films. I ripped Dunkirk and Lock Up absolutely fine. Then I inserted American Psycho and when the disc was trying to load instead MKV brought up loads of text. Sadly I dont have the exact text but there was dozens of lines of mentioning "security certificate" over and over (and perhaps it said "invalid" too) again and SCSI was mentioned a lot. I now cannot load any discs, even the ones that worked fine before (Dunkirk and Lock Up). I have used it for literally a day and now thinks are looking sketchy.

I have only used VLC Player to play the ripped files.

I just tried to insert a regular blu ray and that wont recognise either.

Below is what I see now in MAKEMKV

Drive Information
OS device name: F:
Manufacturer: HL-DT-ST
Product: BD-RE WH16NS60
Revision: 1.02
Serial number: KLZ*******
Firmware date: 2118-10-29 19:36
Bus encryption flags: 17
Highest AACS version: 70

LibreDrive Information
Status: Enabled
Drive platform: MT1959
Firmware type: Patched (microcode access re-enabled)
Firmware version: 1.02
DVD all regions: Yes
BD raw data read: Yes
BD raw metadata read: Yes
Unrestricted read speed: Yes

No disc inserted
Coopervid
Posts: 253
Joined: Tue Feb 19, 2019 10:32 pm

Re: WH16NS40 - was working, now says "No Disc"

Post by Coopervid »

Either your laser lens is polluted or what is more likely the BluRay laser is dead. You need a new drive.
Billycar11
Posts: 1629
Joined: Sun Aug 24, 2014 5:49 am

Re: WH16NS40 - was working, now says "No Disc"

Post by Billycar11 »

Shut down your PC for a min then turn back on and it should work again
Buy a UHD drive from the guide and how to video maker: https://www.makemkv.com/forum/viewtopic ... 20&t=17831
UHD Drives Guide: https://www.makemkv.com/forum/viewtopic ... 16&t=19634
Auto self flash kit Email me for one Billycar5924@gmail.com
ben_uk
Posts: 27
Joined: Mon Feb 01, 2021 11:41 am

Re: WH16NS40 - was working, now says "No Disc"

Post by ben_uk »

Coopervid wrote:
Mon Jun 21, 2021 8:54 pm
Either your laser lens is polluted or what is more likely the BluRay laser is dead. You need a new drive.
After 5-8 hours of use?
Billycar11
Posts: 1629
Joined: Sun Aug 24, 2014 5:49 am

Re: WH16NS40 - was working, now says "No Disc"

Post by Billycar11 »

ben_uk wrote:
Mon Jun 21, 2021 9:12 pm

After 5-8 hours of use?
If it continues to give you problems return it and get a BU40N
Buy a UHD drive from the guide and how to video maker: https://www.makemkv.com/forum/viewtopic ... 20&t=17831
UHD Drives Guide: https://www.makemkv.com/forum/viewtopic ... 16&t=19634
Auto self flash kit Email me for one Billycar5924@gmail.com
Coopervid
Posts: 253
Joined: Tue Feb 19, 2019 10:32 pm

Re: WH16NS40 - was working, now says "No Disc"

Post by Coopervid »

I second what Billy recommends
ben_uk
Posts: 27
Joined: Mon Feb 01, 2021 11:41 am

Re: WH16NS40 - was working, now says "No Disc"

Post by ben_uk »

Billycar11 wrote:
Mon Jun 21, 2021 9:09 pm
Shut down your PC for a min then turn back on and it should work again
OK thanks, I unplugged the sata cable and re-inserted and its now working again. So what occurred there then?
dcoke22
Posts: 620
Joined: Wed Jul 22, 2020 11:25 pm

Re: WH16NS40 - was working, now says "No Disc"

Post by dcoke22 »

Optical drives are tiny computers that run the firmware that drives the laser and motors. Sometimes the drive gets confused and needs to be rebooted. Removing power from the drive is really the only way to get it to do a 'cold boot.'
Post Reply