Toy Story 4

Please post here for issues related to UHD discs
Post Reply
SamuriHL
Posts: 1784
Joined: Mon Jun 14, 2010 5:32 pm

Toy Story 4

Post by SamuriHL »

Best Buy steelbook. I just sent the dump for this one.
SamuriHL
Posts: 1784
Joined: Mon Jun 14, 2010 5:32 pm

Re: Toy Story 4

Post by SamuriHL »

And...supported. :D That's awesome!
demon
Posts: 46
Joined: Sat Dec 20, 2014 7:06 am

Re: Toy Story 4

Post by demon »

Wow, that’s an early delivery, even for Best Buy.
SamuriHL
Posts: 1784
Joined: Mon Jun 14, 2010 5:32 pm

Re: Toy Story 4

Post by SamuriHL »

Nah, happens all the time when I order for delivery instead of picking them up in store. I've gotten many best buy releases on the Saturday before. They don't get to control the delivery. :D
demon
Posts: 46
Joined: Sat Dec 20, 2014 7:06 am

Re: Toy Story 4

Post by demon »

Must just be where I am, but when Best Buy ships mine, they arrive on Monday. 🤷‍♂️
SamuriHL
Posts: 1784
Joined: Mon Jun 14, 2010 5:32 pm

Re: Toy Story 4

Post by SamuriHL »

Oh, it was SUPPOSED to arrive on Monday according to Best Buy, but, the mail does whatever it wants out here. LMAO
PredatorVI
Posts: 11
Joined: Fri Mar 22, 2019 3:13 pm
Location: Utah

Re: Toy Story 4

Post by PredatorVI »

Anyone have issues (I/O errors) ripping the 4K version of Toy Story 4? I've upgraded to 1.14.5 and am using an LG WH16NS60 drive that I recently purchased 2 months ago. Initially I got an error downloading the latest hashed key file, but that error seemed to go away and it finally showed me the title list. I picked the 00800.mpls source and get the error below about 15 minutes into the process.

Thanks.
Saving 1 titles into directory D:/Video/Toy Story 4
Error 'OS error - The I/O device reported an I/O error' occurred while reading '/BDMV/STREAM/00066.m2ts' at offset '1781200896'
Error 'OS error - The I/O device reported an I/O error' occurred while reading '\Device\CdRom2' at offset '1781200896'
Error 'OS error - The I/O device reported an I/O error' occurred while reading '\Device\CdRom2' at offset '1781200896'
Error 'OS error - The I/O device reported an I/O error' occurred while reading '\Device\CdRom2' at offset '1781200896'
Error 'OS error - The I/O device reported an I/O error' occurred while reading '\Device\CdRom2' at offset '1781200896'
Error 'OS error - The I/O device reported an I/O error' occurred while reading '\Device\CdRom2' at offset '1781200896'
Error 'OS error - The I/O device reported an I/O error' occurred while reading '/BDMV/STREAM/00066.m2ts' at offset '1781200896'
Error 'OS error - The I/O device reported an I/O error' occurred while reading '/BDMV/STREAM/00066.m2ts' at offset '1781200896'
Error 'OS error - The I/O device reported an I/O error' occurred while reading '/BDMV/STREAM/00066.m2ts' at offset '1781200896'
Error 'OS error - The I/O device reported an I/O error' occurred while reading '/BDMV/STREAM/00066.m2ts' at offset '1781200896'
Error 'OS error - The I/O device reported an I/O error' occurred while reading '/BDMV/STREAM/00066.m2ts' at offset '1781200896'
Error 'OS error - The I/O device reported an I/O error' occurred while reading '/BDMV/STREAM/00066.m2ts' at offset '1781200896'
Failed to save title 2 to file D:/Video/Toy Story 4/Toy Story 4_t02.mkv
0 titles saved, 1 failed
Someguy1234
Posts: 54
Joined: Tue Jan 29, 2019 2:48 am

Re: Toy Story 4

Post by Someguy1234 »

PredatorVI wrote:
Wed Oct 09, 2019 2:55 pm
Anyone have issues (I/O errors) ripping the 4K version of Toy Story 4? I've upgraded to 1.14.5 and am using an LG WH16NS60 drive that I recently purchased 2 months ago. Initially I got an error downloading the latest hashed key file, but that error seemed to go away and it finally showed me the title list. I picked the 00800.mpls source and get the error below about 15 minutes into the process.

Thanks.
Saving 1 titles into directory D:/Video/Toy Story 4
Error 'OS error - The I/O device reported an I/O error' occurred while reading '/BDMV/STREAM/00066.m2ts' at offset '1781200896'
Error 'OS error - The I/O device reported an I/O error' occurred while reading '\Device\CdRom2' at offset '1781200896'
Error 'OS error - The I/O device reported an I/O error' occurred while reading '\Device\CdRom2' at offset '1781200896'
Error 'OS error - The I/O device reported an I/O error' occurred while reading '\Device\CdRom2' at offset '1781200896'
Error 'OS error - The I/O device reported an I/O error' occurred while reading '\Device\CdRom2' at offset '1781200896'
Error 'OS error - The I/O device reported an I/O error' occurred while reading '\Device\CdRom2' at offset '1781200896'
Error 'OS error - The I/O device reported an I/O error' occurred while reading '/BDMV/STREAM/00066.m2ts' at offset '1781200896'
Error 'OS error - The I/O device reported an I/O error' occurred while reading '/BDMV/STREAM/00066.m2ts' at offset '1781200896'
Error 'OS error - The I/O device reported an I/O error' occurred while reading '/BDMV/STREAM/00066.m2ts' at offset '1781200896'
Error 'OS error - The I/O device reported an I/O error' occurred while reading '/BDMV/STREAM/00066.m2ts' at offset '1781200896'
Error 'OS error - The I/O device reported an I/O error' occurred while reading '/BDMV/STREAM/00066.m2ts' at offset '1781200896'
Error 'OS error - The I/O device reported an I/O error' occurred while reading '/BDMV/STREAM/00066.m2ts' at offset '1781200896'
Failed to save title 2 to file D:/Video/Toy Story 4/Toy Story 4_t02.mkv
0 titles saved, 1 failed
Wipe the disc with a microfiber cloth. 4K's are really bad for having to be wiped even brand new out of the case.
bill2468
Posts: 24
Joined: Thu Sep 22, 2016 6:35 pm

Re: Toy Story 4

Post by bill2468 »

I get a similar error when trying to rip Redbox version. After about 15 minutes of ripping it just stops reading any more. I've tried on 3 different blu-ray drives. Anyone have suggestions?
apophis906
Posts: 4
Joined: Thu Oct 03, 2019 2:26 pm

Re: Toy Story 4

Post by apophis906 »

I had read errors on my retail copy at the same sector on three different drives. I exchanged it for another copy and that copy ripped fine.
bill2468
Posts: 24
Joined: Thu Sep 22, 2016 6:35 pm

Re: Toy Story 4

Post by bill2468 »

Thanks, I returned my RB disc and got another one that worked fine.
PredatorVI
Posts: 11
Joined: Fri Mar 22, 2019 3:13 pm
Location: Utah

Re: Toy Story 4

Post by PredatorVI »

I submitted my dump file and waited a few days. When I retried, I wiped the disc per recommendation and it ripped fine this time. I'm unsure if there was a new/add'l hashed key posted from the one I originally had. Regardless, it worked.

Thanks all.
Post Reply