Oppo UDP 203 has problems with MKV

Everything related to MakeMKV
Post Reply
ghost rider
Posts: 73
Joined: Fri Jan 05, 2018 11:30 pm

Oppo UDP 203 has problems with MKV

Post by ghost rider »

A year or two ago I bought makeMKV so I could start backing up new UHD movies. Everything worked fine with no issues. A couple months ago I bought all the Star wars movies and LOTR. I seemed to have all kinds of problems at first I could not rip some I read about issues with the discs needing to be returned. I returned a couple, got them all ripped and made mkv movie only backups.
During playback most of the Star wars sporadic audio mutes and a few times the audio never came back. Restarting my Marantz AVP would bring the audio back.

I'm still not sure where my problem is. The only problem I have is playing mkv UHD files. I more or less forgot about it, "it is what it is".

Today I tried to watch one of the movies and I get the same issue multiple times. I put the disc in and it plays perfectly. So am I the only person having issues like this is it related to the Oppo or the Marantz av 7702 mkll?
jonghotti
Posts: 949
Joined: Tue May 01, 2018 7:04 pm
Location: San Francisco Bay Area
Contact:

Re: Oppo UDP 203 has problems with MKV

Post by jonghotti »

This is only with mkv files?
Try ripping one as a “full disc backup” (BDMV folder) and play that back in the Oppo.


Sent from my iPhone using Tapatalk Pro
The Original "UHD Friendly" Drive Seller
https://www.makemkv.com/forum/viewtopic ... 20&t=17829
Post Reply